القائمة الرئيسية

الصفحات

هل لديك جهاز آيفون قديم ؟ لن يعمل معك واتساب بعد الآن

في كثير من الأحيان ، يقوم  واتساب بتحديث الحد الأدنى من متطلبات أنظمة تشغيل الأجهزة المحمولة لمواصلة استخدام التطبيق الخاص به ، والآن إذا كان لديك  هاتف جوال من  آبل ، فيجب أن يكون لديك iOS 10 أو إصدار أعلى لمتابعة إرسال واستقبال الرسائل من خلاله.

قام الوسيط المتخصص WABetainfo بنشر تغريدة  ، يخطر أن أحدث إصدار من تطبيق المراسلة الفورية المملوك لـفيسبوك 2.21.50 ، متوفر الآن في  آب ستور ويلغي التوافق مع iOS 9.

أخطرت  واتساب  للتو من خلال قسم الأسئلة المتداولة الخاص بها أنها تلغي دعم تطبيقها للأجهزة التي تعمل بنظام iOS 9 ، لأن الحد الأدنى للإصدار لتتمكن من استخدام  واتساب على  آيفون هو iOS 10 ، وهو الإصدار الذي تم إطلاقه قبل خمسة سنين.

يؤثر هذا بشكل أساسي على iPhone 4s  والهواتف السابقة للشركة التي تتخذ من كوبرتينو مقراً لها ، لأن أحدث إصدار من نظام تشغيل الأجهزة المحمولة فيها هو iOS 9.

على أي حال ، إذا كان لديك جهاز  آيفون  يعمل بنظام iOS 9 ، فمن المرجح أن يتوقف  واتساب عن العمل عليه في وقت ما ، وستعرف ذلك لأن التطبيق نفسه سيعرض لك رسالة تخبرك بأنك تستخدم إصدارًا قديمًا جدًا من نظام IOS .

هل اعجبك الموضوع :

تعليقات

التنقل السريع